Quelles sont les versions des logiciels installés sur mon VPS ISPconfig ?


Définition

Information

La dernière version d'ISPconfig en date est la 3.1.9, les autres versions ne sont plus disponible.

 

Procédure

ISPConfig 3.1.9

 

Système

- Debian Stretch 9.2

 

Services

- Apache 2.4.25
- PureFTP 1.0.43
- Postfix 3.1.6
- Dovecot 2.2.27
- Amavis 2.10.1
- Spamassassin 3.4.1
- Clamav 0.99.2
- MariaDB 10.1.26
- Bind 9.10.3
- OpenSSH 7.4p1
- Fail2ban 0.9.6
- Rkhunter 1.4.2

 

PHP

- PHP 7.2.0 / 7.1.12 / 7.0.19 / 5.6.32 / 5.5.38 / 5.4.45 / 5.3.29
- APC User Cache 5.1.8
- Memcached 1.4.33
- PHP Memcache 3.0.9
- PHP Memcached 3.0.1

 

Panel web

 

- Roundcube 1.2.3
- Phpmyadmin 4.6.6
 

E-commerce

- Prestashop v.1.7.1
- Opencart 1.5.6.4

 

 

 

 

ISPconfig v.3.0.5.4p8 (Juillet 2015)

 

Système

- Debian Jessie 8.0

 

Services

- Apache v.2.4.10-10
- PureFTP (pure-ftpd-mysql) v.1.0.36-3.2
- Postfix v.2.11.3-1
- Dovecot v.1:2.2.13-11
- Amavis v.1:2.10.1-1
- Spamassassin v.3.4.0-6
- Clamav v.0.98.7+dfsg-0+deb8u1
- Mysql-server v.5.5.43-0+deb8u1
- Bind9 v.1:9.9.5.dfsg-9
- Openssh-server v.1:6.7p1-5
- Fail2ban v.0.8.13-1
- Rkhunter v.1.4.2-0.4

 

PHP

- PHP 7.0.1 + PHP 5.6.9 + PHP 5.5.7 + PHP 5.4.41 + PHP 5.3.22
- APC v.4.0.7-1
- xcache 3.0.2-1
- Memcache v.3.0.8-5
- Memcached v.2.2.0-2
- Ioncube loader v.5.0.11
- Zend guard loader v.7.0

 

Panel web

- Roundcube v.1.1.1
- Phpmyadmin v.4.3.12
 

E-commerce

- Prestashop v.1.6.0.14
- Opencart v.1.5.5.1
- Magento v.1.7.0.2
- Oscommerce v.2.3.1
- Zencart v.1.3.9h

 

CMS

Wordpress v.4.2.2
Joomla v.3.4.1
Drupal v.7.37

 

 

ISPconfig v.3.0.5.4p1 (Juin 2013)

 

Système

- Debian Wheezy 7.5

 

Services

- Apache v.2.2.22-13+deb7u1
- PureFTP (pure-ftpd-mysql) v.1.0.36-1.1
- Postfix v.2.9.6-2
- Dovecot v.1:2.1.7-7+deb7u1
- Amavis v.1:2.7.1-2
- Spamassassin v.3.3.2-5+deb7u1
- Clamav v.0.98.1+dfsg-1+deb7u3
- Mysql-server v.5.5.37-0+wheezy1
- Bind9 v.1:9.8.4.dfsg.P1-6+nmu2+deb7u1
- Openssh-server v.1:6.0p1-4+deb7u1
- Fail2ban v.0.8.6-3wheezy2

 

PHP

- PHP 5.3 et 5.4 (mod-php 5.4, PHP-FPM 5.3 et 5.4, fast-CGI 5.3 et 5.4)
- APC v.3.1.13
- Memcached v.2.2.0
- Ioncube loader v.4.4.1
- Zend guard loader v.3.3 

 

Panel web

- Roundcube v.1.0.1
- Phpmyadmin v.3.4.11.1
 

E-commerce

- Prestashop v.1.0.6
- Opencart v.1.5.5.1
- Magento v.1.7.0.2
- Oscommerce v.2.3.1
- Zencart v.1.3.9h

Notez cet article

Vous avez noté 0 étoile(s)

Cet article a été lu 3527 fois.

comments powered by Disqus
Top